Rajada - 12/15/2018 - 22:41

Most everyone is there now.

Rajada - 12/15/2018 - 22:41

Get on our Discord man

Rajada - 12/15/2018 - 22:41

Yo.

spladder - 12/15/2018 - 20:37

Hey! just checking in to say hi to everyone who's still around!

nimmoisa000 - 11/10/2018 - 05:27

Would anyone be interested in pitching in to make my proposal for a really good single player campaign, it would pick up right where Nerf Jr; Foam FIghters Attack Of The Kleptons had left off.

pomtom44 - 09/12/2018 - 20:56

Would anyone be interested in a 24/7 server being hosted? Check out my thread post for more info.

nimmoisa000 - 06/19/2018 - 01:08

https://www.nerfarena.net/index.php/forum/off-topic/75-thoghts-on-nerf-jr-foam-blaster-attack-of-the-kleptons

nimmoisa000 - 06/19/2018 - 01:08

Hey members of the NAB community, come check out this new thread I made

Rajada - 06/14/2018 - 06:14

It should work fine with ctf maps. Unfortunately, there currently is no way to copy and paste to the console.

riukas - 06/13/2018 - 20:40

And also, how can one paste (or copy) things to (from) console?

The shoutbox is unavailable to non-members

Site Error with Replies

More
2 years 8 months ago #303 by NoRC
Site Error with Replies was created by NoRC
Just replied to a post in another thread and got the following error when I am assuming it tried to send you a notification or someone else in the thread a notification of the new reply.

Notice
SMTP connect() failed. github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #304 by Rajada
Replied by Rajada on topic Site Error with Replies
Did the post still go through or did it require you to re-post?

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #305 by Rajada
Replied by Rajada on topic Site Error with Replies
Hmmm, nevermind, I just saw it too. Looks like something isn't updated plugin-wise for the new version of our forums. I'll do what I can but I suspect we have to wait for an update before it actually gets fixed.

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago - 2 years 8 months ago #306 by NoRC
Replied by NoRC on topic Site Error with Replies
No worries, just thought you'd like a heads up.

Did you perhaps change your password on the mail account the forums send out from and not update it in the forum configuration, as it appears to be just a auth error.

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago - 2 years 8 months ago #307 by Rajada
Replied by Rajada on topic Site Error with Replies
The site uses SMTP, the forums use their own mailer, probably PHPM. I don't really have any control over the forums mailer settings, or at least that I can find. The appearance of this error coincided with a Joomla update, and update to a few plugins, the forum probably one of them. It is likely a forum bug, and I will continue to investigate it, though once again, this might not be fixable till they update it next.

Oh weird, now it is an SMTP auth error. I haven't changed my settings that I know of, but I'll double check.

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #309 by Solid_Snake1998
I've seen it too, weird....

...© and ® , maybe ™?

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #314 by Rajada
Replied by Rajada on topic Site Error with Replies
test, ignore please

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #315 by Rajada
Replied by Rajada on topic Site Error with Replies
Second test

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #316 by Rajada
Replied by Rajada on topic Site Error with Replies
I think I fixed the issue, reply notifications should be working again.

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #317 by NoRC
Replied by NoRC on topic Site Error with Replies
Yes, you have now fixed it -- I got the notifications.

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #318 by Solid_Snake1998

Rajada wrote: I think I fixed the issue, reply notifications should be working again.


Yep i got the notifications in my email, thanks for fixing it rajada. (For a evil bad guy you're not so bad XD )

...© and ® , maybe ™?

Please Log in or Create an account to join the conversation.

Moderators: 8Bit_Architect
Powered by Kunena Forum